aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGravatar Thomas Petazzoni <thomas.petazzoni@bootlin.com>2018-12-31 17:50:02 +0100
committerGravatar Peter Korsgaard <peter@korsgaard.com>2019-01-02 08:48:45 +0100
commit61415067604f6c2bf381b39597946bcaf0844f33 (patch)
tree4d908dc7e93119fef665040811493132f55f3875
parentd17c0d78f74a6f103e82ea63cb9e929be3dfb3ee (diff)
downloadbuildroot-61415067604f6c2bf381b39597946bcaf0844f33.tar.gz
buildroot-61415067604f6c2bf381b39597946bcaf0844f33.tar.bz2
package/lua-msgpack-native: adjust Config.in comment
The Config.in comment of lua-msgpack-native only indicates that it needs Lua 5.1, while the package can actually build with LuaJIT. This commit adjusts the comment to match the reality. Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com> Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
-rw-r--r--package/lua-msgpack-native/Config.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/lua-msgpack-native/Config.in b/package/lua-msgpack-native/Config.in
index 8b6283cc95..8af508dd95 100644
--- a/package/lua-msgpack-native/Config.in
+++ b/package/lua-msgpack-native/Config.in
@@ -7,6 +7,6 @@ config BR2_PACKAGE_LUA_MSGPACK_NATIVE
https://github.com/kengonakajima/lua-msgpack-native
-comment "lua-msgpack-native needs a Lua 5.1 interpreter"
+comment "lua-msgpack-native needs Lua 5.1 or LuaJIT"
depends on !BR2_PACKAGE_LUA_5_1
depends on !BR2_PACKAGE_LUAJIT