aboutsummaryrefslogtreecommitdiff
path: root/Config.in.legacy
diff options
context:
space:
mode:
authorGravatar Arnout Vandecappelle <arnout@mind.be>2016-10-15 16:51:04 +0200
committerGravatar Peter Korsgaard <peter@korsgaard.com>2016-10-15 23:14:45 +0200
commit79c82a35a04753cd1c4d40c8ea946e7872b2db48 (patch)
treeb8de78cd79799e5de3fa55c5e5544d8ccb3e1390 /Config.in.legacy
parentea3a7ee0c3cbbb04ac0696684e3aa3ab28a33955 (diff)
downloadbuildroot-79c82a35a04753cd1c4d40c8ea946e7872b2db48.tar.gz
buildroot-79c82a35a04753cd1c4d40c8ea946e7872b2db48.tar.bz2
webkitgtk24: remove deprecated package
We will remove BR2_DEPRECATED, so remove this deprecated package. Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be> Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
Diffstat (limited to 'Config.in.legacy')
-rw-r--r--Config.in.legacy9
1 files changed, 9 insertions, 0 deletions
diff --git a/Config.in.legacy b/Config.in.legacy
index a3720520c5..0c47992b76 100644
--- a/Config.in.legacy
+++ b/Config.in.legacy
@@ -145,6 +145,15 @@ endif
###############################################################################
comment "Legacy options removed in 2016.11"
+config BR2_PACKAGE_WEBKITGTK24
+ bool "webkitgtk 2.4.x removed"
+ select BR2_LEGACY
+ help
+ This legacy package only existed because some other packages
+ depended on that specific version of webkitgtk. However, the
+ other packages have been fixed. webkitgtk 2.4 is full of
+ security issues so it needs to be removed.
+
config BR2_PACKAGE_TORSMO
bool "torsmo removed"
select BR2_LEGACY