aboutsummaryrefslogtreecommitdiff
path: root/Config.in.legacy
diff options
context:
space:
mode:
authorGravatar Romain Naour <romain.naour@smile.fr>2019-08-02 15:09:36 +0200
committerGravatar Peter Korsgaard <peter@korsgaard.com>2019-08-04 12:58:35 +0200
commit983361abef2782cf03029c01bae7f47f050ca3b1 (patch)
treef799d708ced77bea392d36ffceff446a3c4f3ee9 /Config.in.legacy
parentbaf177502214a67619d9d0d6d0a780458e4d652d (diff)
downloadbuildroot-983361abef2782cf03029c01bae7f47f050ca3b1.tar.gz
buildroot-983361abef2782cf03029c01bae7f47f050ca3b1.tar.bz2
package/gcc: remove version 6.5
gcc 9.1 is around, gcc 8.3 is the default version, so drop 6.5 in order to reduce the gcc choice. Keep gcc 5.5 since it still used by beaglebone_qt5_defconfig. Signed-off-by: Romain Naour <romain.naour@smile.fr> Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
Diffstat (limited to 'Config.in.legacy')
-rw-r--r--Config.in.legacy7
1 files changed, 7 insertions, 0 deletions
diff --git a/Config.in.legacy b/Config.in.legacy
index fa7de2d8d3..de05b07c97 100644
--- a/Config.in.legacy
+++ b/Config.in.legacy
@@ -146,6 +146,13 @@ endif
comment "Legacy options removed in 2019.08"
+config BR2_GCC_VERSION_6_X
+ bool "gcc 6.x support removed"
+ select BR2_LEGACY
+ help
+ Support for gcc version 6.x has been removed. The current
+ default version (8.x or later) has been selected instead.
+
config BR2_GCC_VERSION_4_9_X
bool "gcc 4.9.x support removed"
select BR2_LEGACY