aboutsummaryrefslogtreecommitdiff
path: root/configs
diff options
context:
space:
mode:
authorGravatar Yann E. MORIN <yann.morin.1998@free.fr>2014-03-01 15:52:57 +0100
committerGravatar Thomas Petazzoni <thomas.petazzoni@free-electrons.com>2014-03-01 17:15:09 +0100
commitb155f5a5ab321b06df1c5d5f5e104438e8288cf8 (patch)
tree8541636c7c468bfbab1ddaf06b1593f52eec6f82 /configs
parent971e331c54e08e82b4ed28a4eca8305933fa1cb0 (diff)
downloadbuildroot-b155f5a5ab321b06df1c5d5f5e104438e8288cf8.tar.gz
buildroot-b155f5a5ab321b06df1c5d5f5e104438e8288cf8.tar.bz2
toolchain/common: add minimum kernel headers options
We now have quite a few packages that depend on the kernel headers to be at least a certain version. For example, dvb-apps requires at least the 3.3 kernel headers. Add a set of options that packages can depend on, to check that the kernel headers match their required version. Signed-off-by: "Yann E. MORIN" <yann.morin.1998@free.fr> Cc: Thomas Petazzoni <thomas.petazzoni@free-electrons.com> Cc: Arnout Vandecappelle <arnout@mind.be> Cc: Thomas De Schampheleire <patrickdepinguin@gmail.com> Reviewed-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'configs')
0 files changed, 0 insertions, 0 deletions