aboutsummaryrefslogtreecommitdiff
path: root/configs/qemu_ppc_mpc8544ds_defconfig
diff options
context:
space:
mode:
authorGravatar Thuan Ho <sandwichdoge@gmail.com>2019-09-20 22:05:08 +0700
committerGravatar Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>2019-09-21 16:03:41 +0200
commite8ffb58c6f31da06c072fee9db42439a2feaaa6d (patch)
tree5ea6573810320aa29ebb2b83eb4aae9155f471d8 /configs/qemu_ppc_mpc8544ds_defconfig
parent3c738b42729838ef716c437ad3b37917546e87cd (diff)
downloadbuildroot-master.tar.gz
buildroot-master.tar.bz2
package/connman: fix legacy wpa_supplicant dbus selectHEADmaster
Remove '_NEW' from 'select BR2_PACKAGE_WPA_SUPPLICANT_DBUS_NEW' in Config.in. Wpa_supplicant dbus support option has been renamed from BR2_PACKAGE_WPA_SUPPLICANT_DBUS_NEW to BR2_PACKAGE_WPA_SUPPLICANT_DBUS in the bump to v2.9 (f2ffdbee2aca0ca2bde469475c180d60cb934beb). While connman package, which depends on wpa_supplicant, has not been updated. This patch will fix legacy build error. Signed-off-by: Thuan Ho <sandwichdoge@gmail.com> Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
Diffstat (limited to 'configs/qemu_ppc_mpc8544ds_defconfig')
0 files changed, 0 insertions, 0 deletions