aboutsummaryrefslogtreecommitdiff
path: root/docs
diff options
context:
space:
mode:
authorGravatar Adam Duskett <Aduskett@gmail.com>2018-12-16 18:27:34 -0500
committerGravatar Peter Korsgaard <peter@korsgaard.com>2019-02-04 13:23:32 +0100
commite09d29e62f236b9480653d3e8cbef3035a8fde80 (patch)
tree5152420614a371f9f3e0e9b66c476534c336e94b /docs
parent6809f38351425bd3c407a54e19cf4facdab7db60 (diff)
downloadbuildroot-e09d29e62f236b9480653d3e8cbef3035a8fde80.tar.gz
buildroot-e09d29e62f236b9480653d3e8cbef3035a8fde80.tar.bz2
prerequisite.txt: Bump python dependency to 2.7
We now require python 2.7+, so update prerequisite.txt to match. Signed-off-by: Adam Duskett <Aduskett@gmail.com> Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
Diffstat (limited to 'docs')
-rw-r--r--docs/manual/prerequisite.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/docs/manual/prerequisite.txt b/docs/manual/prerequisite.txt
index 66e1b88f16..dcd3fd255e 100644
--- a/docs/manual/prerequisite.txt
+++ b/docs/manual/prerequisite.txt
@@ -32,7 +32,7 @@ between distributions).
** +perl+ (version 5.8.7 or any later)
** +tar+
** +cpio+
-** +python+ (version 2.6 or any later)
+** +python+ (version 2.7 or any later)
** +unzip+
** +rsync+
** +file+ (must be in +/usr/bin/file+)