aboutsummaryrefslogtreecommitdiff
path: root/fs/iso9660/menu.lst
diff options
context:
space:
mode:
authorGravatar Fabrice Fontaine <fontaine.fabrice@gmail.com>2021-08-01 23:51:58 +0200
committerGravatar Thomas Petazzoni <thomas.petazzoni@bootlin.com>2021-08-02 22:23:23 +0200
commit94b6fbd5823cbf94f2f76e402b0d73b473a8b64f (patch)
tree22e563e47b68f2fe421429b82b1fcb2e2752e3d1 /fs/iso9660/menu.lst
parentf7a316e0fbd6261e4a655002aadb6d58bb664e5f (diff)
downloadbuildroot-master.tar.gz
buildroot-master.tar.bz2
package/libmodsecurity: fix build with libmaxminddbHEADmaster
Build with libmaxminddb is broken since bump to version 3.0.5 in commit 464d0be380c84ac7c3f1684e49153c3868280d7e because of https://github.com/SpiderLabs/ModSecurity/commit/785958f9b5089b918c7d054cbcc2fe4a3c7b3788 So revert this commit until upstream answer to comment to https://github.com/SpiderLabs/ModSecurity/issues/2131 Reverting this commit requires autoreconfiguring, which itself causes lots of warnings as configure.ac queries git to know the version of various parts of libmodsecurity. However, it turns out that those versions are only used to be displayed in the output of the configure script, which is quite useless. The only one that is referenced elsewhere is LIBINJECTION_VERSION, but it's in fact a different thing: it is defined by others/libinjection/src/libinjection_sqli.c. The only variable that was AC_SUBST() and therefore visible elsewhere was MSC_GIT_VERSION, but it is not used anywhere in the code base, except in the configure script itself. Note that one patch is 0001 and the other 0003, because there was already a 0002 patch. Fixes: - http://autobuild.buildroot.org/results/4c639fd967faa06f8ae362bacd38f3409c47267c Signed-off-by: Fabrice Fontaine <fontaine.fabrice@gmail.com> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
Diffstat (limited to 'fs/iso9660/menu.lst')
0 files changed, 0 insertions, 0 deletions