aboutsummaryrefslogtreecommitdiff
path: root/package/apitrace
diff options
context:
space:
mode:
authorGravatar Vicente Olivert Riera <Vincent.Riera@imgtec.com>2015-08-24 09:54:50 +0100
committerGravatar Peter Korsgaard <peter@korsgaard.com>2015-08-24 17:17:19 +0200
commit2c1e3a1a79e600ebb863aa67a2d06f4479e28b2a (patch)
tree1cd2571248997b8c309b94a903220ab83818314c /package/apitrace
parenteaddabf55719a13f19bfadd5519e9b9a85cf95ff (diff)
downloadbuildroot-2c1e3a1a79e600ebb863aa67a2d06f4479e28b2a.tar.gz
buildroot-2c1e3a1a79e600ebb863aa67a2d06f4479e28b2a.tar.bz2
apitrace: bump to version 7.0
Our current apitrace version can't detect the host-python version correctly, so if both host-python and host-python3 where installed, it will take the last one and it will fail with an "invalid syntax" error. The latest apitrace version has this problem solved and it detects the host-python version correctly. Fixes: http://autobuild.buildroot.net/results/22a/22a73b4ba0adcc874ecc153917ae6edcfd4d37af/ Signed-off-by: Vicente Olivert Riera <Vincent.Riera@imgtec.com> Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
Diffstat (limited to 'package/apitrace')
-rw-r--r--package/apitrace/apitrace.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/apitrace/apitrace.mk b/package/apitrace/apitrace.mk
index b16436712e..28a40e4e20 100644
--- a/package/apitrace/apitrace.mk
+++ b/package/apitrace/apitrace.mk
@@ -4,7 +4,7 @@
#
################################################################################
-APITRACE_VERSION = c181b7fbf4b1c3912424761fec8ac7124640543a
+APITRACE_VERSION = 7.0
APITRACE_SITE = $(call github,apitrace,apitrace,$(APITRACE_VERSION))
APITRACE_LICENSE = MIT
APITRACE_LICENSE_FILES = LICENSE