aboutsummaryrefslogtreecommitdiff
path: root/package/kodi
diff options
context:
space:
mode:
authorGravatar Bernd Kuhls <bernd.kuhls@t-online.de>2019-09-21 21:28:06 +0200
committerGravatar Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>2019-09-21 22:59:07 +0200
commit5e11f348886464f4112b29f6be8e1044891bc889 (patch)
tree72dec4897f7e76c51f297f6d023cbdd36e855eea /package/kodi
parent17beb0716618684ed630102b42d005a5103df4c2 (diff)
downloadbuildroot-5e11f348886464f4112b29f6be8e1044891bc889.tar.gz
buildroot-5e11f348886464f4112b29f6be8e1044891bc889.tar.bz2
package/kodi-audiodecoder-opus: remove package
This package is incompatible with Kodi 18.x, configure is broken: CMake Error at output/host/x86_64-buildroot-linux-uclibc/sysroot/usr/share/kodi/cmake/AddonHelpers.cmake:197 (message): "@ADDON_DEPENDS@" not found in addon.xml.in. This package is also not part of the upstream binary repo: https://github.com/xbmc/repo-binary-addons Signed-off-by: Bernd Kuhls <bernd.kuhls@t-online.de> Signed-off-by: Arnout Vandecappelle (Essensium/Mind) <arnout@mind.be>
Diffstat (limited to 'package/kodi')
-rw-r--r--package/kodi/Config.in1
1 files changed, 0 insertions, 1 deletions
diff --git a/package/kodi/Config.in b/package/kodi/Config.in
index 5d781dde8d..32dda14c1f 100644
--- a/package/kodi/Config.in
+++ b/package/kodi/Config.in
@@ -289,7 +289,6 @@ config BR2_PACKAGE_KODI_OPTICALDRIVE
menu "Audio decoder addons"
source "package/kodi-audiodecoder-modplug/Config.in"
source "package/kodi-audiodecoder-nosefart/Config.in"
- source "package/kodi-audiodecoder-opus/Config.in"
source "package/kodi-audiodecoder-sidplay/Config.in"
source "package/kodi-audiodecoder-snesapu/Config.in"
source "package/kodi-audiodecoder-stsound/Config.in"