aboutsummaryrefslogtreecommitdiff
path: root/package/libebml
diff options
context:
space:
mode:
authorGravatar Vicente Olivert Riera <Vincent.Riera@imgtec.com>2014-12-11 12:17:32 +0000
committerGravatar Thomas Petazzoni <thomas.petazzoni@free-electrons.com>2014-12-11 19:50:30 +0100
commitadeddeab2c765091b3877e8fea41763b38f0ae0e (patch)
treee8beea726dbc13c8955f56a9f47308ea100241d9 /package/libebml
parentf9fa4ffc67b53c35b7b40fa9d6df9d3dd4708636 (diff)
downloadbuildroot-adeddeab2c765091b3877e8fea41763b38f0ae0e.tar.gz
buildroot-adeddeab2c765091b3877e8fea41763b38f0ae0e.tar.bz2
systemd: bump version to v218
Trivial changes: - Bump version to v218 - Update the hash file Non-trivial changes: - Remove upstreamed patch The patch was added by this upstream commit: http://cgit.freedesktop.org/systemd/systemd/commit/?id=e6c019026b8cfd27a997e6e6ed1349f8f289b7e2 - Remove non-existent configure options --with-firmware-path option was removed by this upstream commit: http://cgit.freedesktop.org/systemd/systemd/commit/?id=be2ea723b1d023b3d385d3b791ee4607cbfb20ca --disable-tcpwrap option was removed by this upstream commit: http://cgit.freedesktop.org/systemd/systemd/commit/?id=7f8aa67131cfc03ddcbd31c0420754864fc122f0 - Select a required dependency libmount dependency was added by this upstream commit: http://cgit.freedesktop.org/systemd/systemd/commit/?id=8d3ae2bd4c9bf9fc2e57f7b3776325a1c750ca30 The error for not satisfying this required dependency looks like this: checking for MOUNT... no configure: error: *** libmount support required but libraries not found Signed-off-by: Vicente Olivert Riera <Vincent.Riera@imgtec.com> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'package/libebml')
0 files changed, 0 insertions, 0 deletions