aboutsummaryrefslogtreecommitdiff
path: root/package/libusb-compat
diff options
context:
space:
mode:
authorGravatar Peter Korsgaard <jacmet@sunsite.dk>2011-02-17 13:57:16 +0100
committerGravatar Peter Korsgaard <jacmet@sunsite.dk>2011-02-17 14:02:52 +0100
commit0be744e49590c32a1fb9141f4a0ef617b62b27c4 (patch)
tree28783e684f2504fcd41e3e121e831b740a92c031 /package/libusb-compat
parent68f166074bba01ea4abb9575a5578d662103904f (diff)
downloadbuildroot-0be744e49590c32a1fb9141f4a0ef617b62b27c4.tar.gz
buildroot-0be744e49590c32a1fb9141f4a0ef617b62b27c4.tar.bz2
package: apply libtool patch where possible
Now that we have libtool-2.2.x patch support, we can get rid of a bunch of _LIBTOOL_PATH = NO, fixing (potential) cross link issues. Notice: php not changed, as it uses a very old 1.5 version for the embedded sqlite, where our buildroot-libtool-v1.5.patch doesn't apply. Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'package/libusb-compat')
-rw-r--r--package/libusb-compat/libusb-compat.mk1
1 files changed, 0 insertions, 1 deletions
diff --git a/package/libusb-compat/libusb-compat.mk b/package/libusb-compat/libusb-compat.mk
index 6590e893b9..1668614c3b 100644
--- a/package/libusb-compat/libusb-compat.mk
+++ b/package/libusb-compat/libusb-compat.mk
@@ -6,7 +6,6 @@
LIBUSB_COMPAT_VERSION = 0.1.3
LIBUSB_COMPAT_SOURCE = libusb-compat-$(LIBUSB_COMPAT_VERSION).tar.bz2
LIBUSB_COMPAT_SITE = http://$(BR2_SOURCEFORGE_MIRROR).dl.sourceforge.net/project/libusb/libusb-compat-0.1/libusb-compat-$(LIBUSB_COMPAT_VERSION)
-LIBUSB_COMPAT_LIBTOOL_PATCH = NO
LIBUSB_COMPAT_DEPENDENCIES = host-pkg-config libusb
LIBUSB_COMPAT_INSTALL_STAGING = YES
LIBUSB_COMPAT_INSTALL_TARGET = YES