aboutsummaryrefslogtreecommitdiff
path: root/package/libvips
diff options
context:
space:
mode:
authorGravatar Gwenhael Goavec-Merou <gwenhael.goavec-merou@trabucayre.com>2019-01-21 14:51:06 +0100
committerGravatar Thomas Petazzoni <thomas.petazzoni@bootlin.com>2019-02-06 10:14:46 +0100
commitd7eb196b1038cdfb6625ce3d232f22ccfcb6f8d2 (patch)
treeafa647beed26fab4277ee685c02ed15071c85323 /package/libvips
parent94b8edf9701d6c8635f775a2d653fc6874fb276f (diff)
downloadbuildroot-d7eb196b1038cdfb6625ce3d232f22ccfcb6f8d2.tar.gz
buildroot-d7eb196b1038cdfb6625ce3d232f22ccfcb6f8d2.tar.bz2
package/imagemagick: use the new fftw-double package
This patch add an explicitly dependency to fftw-double (the only compatible fftw's flavor) instead of default behavior where the package do assumption about the compatible version. Signed-off-by: Gwenhael Goavec-Merou <gwenhael.goavec-merou@trabucayre.com> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com> Acked-by: "Yann E. MORIN" <yann.morin.1998@free.fr> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@bootlin.com>
Diffstat (limited to 'package/libvips')
0 files changed, 0 insertions, 0 deletions