aboutsummaryrefslogtreecommitdiff
path: root/package/mpfr
diff options
context:
space:
mode:
authorGravatar Peter Korsgaard <jacmet@sunsite.dk>2009-02-01 19:37:09 +0000
committerGravatar Peter Korsgaard <jacmet@sunsite.dk>2009-02-01 19:37:09 +0000
commit91f780bc056df2a5263aa5c89323932265d95751 (patch)
tree342ef418da645163a0f6eb912b9eeb1ce2a66521 /package/mpfr
parent23152113a93b523ebd85042c46dd07f079670538 (diff)
downloadbuildroot-91f780bc056df2a5263aa5c89323932265d95751.tar.gz
buildroot-91f780bc056df2a5263aa5c89323932265d95751.tar.bz2
mpfr: bump version
I know that changing something as fundamental as mpfr this close to the release isn't really ideal, but it's listed as the minimum version for gcc 4.3.x: http://gcc.gnu.org/install/prerequisites.html Bernhard's tree has been using 2.3.2 since October, so the risk is probably not that big though.
Diffstat (limited to 'package/mpfr')
-rw-r--r--package/mpfr/mpfr.mk7
1 files changed, 3 insertions, 4 deletions
diff --git a/package/mpfr/mpfr.mk b/package/mpfr/mpfr.mk
index 8d3c6ab627..1299ee1481 100644
--- a/package/mpfr/mpfr.mk
+++ b/package/mpfr/mpfr.mk
@@ -3,8 +3,8 @@
# mpfr
#
#############################################################
-MPFR_VERSION:=2.3.0
-MPFR_PATCH:=patches
+MPFR_VERSION:=2.3.2
+#MPFR_PATCH:=patches
MPFR_PATCH_FILE:=mpfr-$(MPFR_VERSION).patch
MPFR_SOURCE:=mpfr-$(MPFR_VERSION).tar.bz2
MPFR_CAT:=$(BZCAT)
@@ -13,8 +13,7 @@ MPFR_DIR:=$(TOOL_BUILD_DIR)/mpfr-$(MPFR_VERSION)
MPFR_TARGET_DIR:=$(BUILD_DIR)/mpfr-$(MPFR_VERSION)
MPFR_BINARY:=libmpfr$(LIBTGTEXT)
MPFR_HOST_BINARY:=libmpfr$(HOST_SHREXT)
-MPFR_LIBVERSION:=1.0.1
-#MPFR_SVN_CMD:=svn co svn://scm.gforge.inria.fr/svn/mpfr/branches/2.3 mpfr-2.3
+MPFR_LIBVERSION:=1.1.2
# need patch
ifneq ($(MPFR_PATCH),)