aboutsummaryrefslogtreecommitdiff
path: root/package/qt/Config.in
diff options
context:
space:
mode:
authorGravatar Peter Korsgaard <peter@korsgaard.com>2018-03-01 22:56:06 +0100
committerGravatar Peter Korsgaard <peter@korsgaard.com>2018-03-01 23:29:18 +0100
commit3538b5fb10ca1eeedb5d8957a58c464f5f9f45bc (patch)
treef367b3a780106141098ad2f03de8ad60dfde8a90 /package/qt/Config.in
parentf4df4a18e5dd4702f842e61ee815f13afd93c366 (diff)
downloadbuildroot-3538b5fb10ca1eeedb5d8957a58c464f5f9f45bc.tar.gz
buildroot-3538b5fb10ca1eeedb5d8957a58c464f5f9f45bc.tar.bz2
qt: mark as obsolete
qt 4.x is no longer supported upstream since December 2015: https://blog.qt.io/blog/2015/05/26/qt-4-8-7-released/ So it shouldn't be used for new projects. Add an obsolete warning to the package prompt to make this clear. Signed-off-by: Peter Korsgaard <peter@korsgaard.com> Acked-by: "Yann E. MORIN" <yann.morin.1998@free.fr> Signed-off-by: Peter Korsgaard <peter@korsgaard.com>
Diffstat (limited to 'package/qt/Config.in')
-rw-r--r--package/qt/Config.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/qt/Config.in b/package/qt/Config.in
index 4804a81537..0ecfafada5 100644
--- a/package/qt/Config.in
+++ b/package/qt/Config.in
@@ -3,7 +3,7 @@ comment "qt needs a toolchain w/ C++, threads"
depends on !BR2_INSTALL_LIBSTDCPP || !BR2_TOOLCHAIN_HAS_THREADS
menuconfig BR2_PACKAGE_QT
- bool "Qt"
+ bool "Qt (obsolete)"
depends on BR2_USE_MMU # fork
depends on BR2_INSTALL_LIBSTDCPP
depends on BR2_TOOLCHAIN_HAS_THREADS