aboutsummaryrefslogtreecommitdiff
Commit message (Expand)AuthorAgeFilesLines
* package/sqlcipher: fix static build with openssl and atomicGravatar Fabrice Fontaine2019-04-131-2/+2
* package/squid: bump to version 4.6Gravatar Fabrice Fontaine2019-04-133-86/+5
* package/terminology: bump to version 1.4.0Gravatar Romain Naour2019-04-132-4/+4
* package/efl: bump to version 1.22.0Gravatar Romain Naour2019-04-133-37/+3
* linux: simplify LINUX_BUILD_CMDSGravatar Thomas Petazzoni2019-04-131-4/+1
* linux: use host pkg-config when host libelf is setGravatar Stuart Summers2019-04-132-6/+14
* package/netsnmp: fix static build with opensslGravatar Fabrice Fontaine2019-04-131-5/+2
* package/ipsec-tools: fix static build with openssl and atomicGravatar Fabrice Fontaine2019-04-131-5/+2
* package/softether: fix static build with openssl and atomicGravatar Fabrice Fontaine2019-04-131-9/+2
* package/llvm: fix build with gcc < 5.1Gravatar Valentin Korenblit2019-04-131-0/+7
* package/thrift: drop unneeded static openssl workaroundGravatar Fabrice Fontaine2019-04-131-2/+0
* package/hostapd: fix static build with openssl and atomicGravatar Fabrice Fontaine2019-04-131-2/+2
* package/wpa_supplicant: fix static build with openssl and atomicGravatar Fabrice Fontaine2019-04-131-2/+2
* package/msmtp: bump to version 1.8.3Gravatar Fabrice Fontaine2019-04-132-3/+3
* package/msmtp: drop unneeded static openssl workaroundGravatar Fabrice Fontaine2019-04-131-4/+0
* package/pure-ftpd: fix static build with openssl and latomicGravatar Fabrice Fontaine2019-04-131-4/+2
* package/pure-ftpd: add optional mysql dependencyGravatar Fabrice Fontaine2019-04-131-0/+7
* package/pure-ftpd: add optional postgresql dependencyGravatar Fabrice Fontaine2019-04-131-0/+7
* package/pure-ftpd: bump to version 1.0.49Gravatar Fabrice Fontaine2019-04-133-30/+4
* package/libsodium: bump to version 1.0.17Gravatar Fabrice Fontaine2019-04-132-4/+4
* support/scripts/brpkutil.py: wrap at 80 columnsGravatar Yann E. MORIN2019-04-131-1/+2
* package/libfreefare: fix static build with latomicGravatar Fabrice Fontaine2019-04-131-6/+2
* package/lldpd: fix build without cdpGravatar Fabrice Fontaine2019-04-131-0/+36
* package/qt5/qt5virtualkeyboard: fix legal-info failureGravatar Giulio Benetti2019-04-132-5/+17
* package/musl: bump to version 1.1.22Gravatar Jörg Krause2019-04-132-3/+3
* .gitlab-ci.yml: reorder jobsGravatar Ricardo Martincoski2019-04-132-36/+36
* package/squeezelite: faad2 is an optional dependencyGravatar Fabrice Fontaine2019-04-112-2/+7
* package/squeezelite: add optional wiringpi dependencyGravatar Fabrice Fontaine2019-04-111-0/+5
* package/squeezelite: add optional lirc-tools dependencyGravatar Fabrice Fontaine2019-04-112-0/+13
* package/squeezelite: bump to version 71c012ad9ba102feb95823b7b9dc17e5305689c7Gravatar Fabrice Fontaine2019-04-117-189/+5
* package/mesa3d: add KMSRO support for vc4Gravatar Romain Naour2019-04-112-0/+18
* package/python-numpy: add missing sublibraries licensesGravatar Giulio Benetti2019-04-113-2/+72
* package/gli: new packageGravatar Bernd Kuhls2019-04-115-0/+32
* package/wpa_supplicant: add upstream 2019-1, 2, 3, 4 security patchesGravatar Peter Korsgaard2019-04-112-0/+29
* package/hostapd: add upstream 2019-1, 2, 3, 4 security patchesGravatar Peter Korsgaard2019-04-112-0/+29
* package/tpm2-totp: blacklist Codesourcery ARM toolchainGravatar Peter Korsgaard2019-04-111-0/+2
* support/testing: add test for xserver/Mesa OpenGL/glxinfoGravatar Romain Naour2019-04-112-0/+67
* package/sslh: add optional libcap dependencyGravatar Fabrice Fontaine2019-04-111-0/+7
* package/sslh: add optional pcre dependencyGravatar Fabrice Fontaine2019-04-111-2/+12
* package/refpolicy: bump to version 2.20190201Gravatar Adam Duskett2019-04-112-4/+4
* package/semodule-utils: bump to version 2.9Gravatar Adam Duskett2019-04-112-3/+3
* package/restorecond: bump to version 2.9Gravatar Adam Duskett2019-04-112-3/+3
* package/selinux-python: bump to version 2.9Gravatar Adam Duskett2019-04-112-3/+3
* package/policycoreutils: bump to version 2.9Gravatar Adam Duskett2019-04-112-3/+3
* package/checkpolicy: bump to version 2.9Gravatar Adam Duskett2019-04-112-3/+3
* package/libsemanage: bump to version 2.9Gravatar Adam Duskett2019-04-112-3/+3
* package/libselinux: bump version to 2.9Gravatar Adam Duskett2019-04-113-73/+5
* package/libsepol: bump version to 2.9Gravatar Adam Duskett2019-04-112-3/+3
* package/audit: bump version to 2.8.5Gravatar Adam Duskett2019-04-112-2/+2
* package/{mesa3d, mesa3d-headers}: bump version to 19.0.2Gravatar Bernd Kuhls2019-04-113-7/+7