aboutsummaryrefslogtreecommitdiff
Commit message (Collapse)AuthorAgeFilesLines
...
* Fix dependencies.Gravatar Thomas Lundquist2009-01-122-5/+4
|
* toolchain/uclibc: fix sparc SED handling of _V9 / _V9BGravatar Peter Korsgaard2009-01-121-1/+1
|
* buildroot: get rid of s390 supportGravatar Peter Korsgaard2009-01-126-44/+1
| | | | | As discussed on the list. It isn't supported by uclibc, so I strongly doubt anyone has been using it.
* toolchain/uclibc: propagate mips mips32r2 variant setting to uclibcGravatar Peter Korsgaard2009-01-121-2/+3
| | | | 0.9.30 supports MIPS_ISA_MIPS32R2, so use it if mips32r2 variant is selected.
* toolchain/external-toolchain/ext-tool.mk: Support non sysroot-able toolchainsGravatar Daniel Laird2009-01-121-3/+3
| | | | | | | Only copy the sysroot files if the toolchain was built with sysroot support. Signed-off-by: Daniel Laird <daniel.j.laird@nxp.com>
* package/libpng/libpng.mk: Remove the unnecessary --without-x optionGravatar Daniel Laird2009-01-121-3/+1
| | | | | Signed-off-by: Daniel Laird <daniel.j.laird@nxp.com>
* package/liberation/liberation.mk: Correct the makefile to what it should ↵Gravatar Daniel Laird2009-01-121-2/+2
| | | | | | | | | have been Correct the makefile so that it works and is what I originally planned to add. Signed-off-by: Daniel Laird <daniel.j.laird@nxp.com>
* May not be the right way to do it but I just don't want those docs.Gravatar Thomas Lundquist2009-01-122-2/+7
|
* Update sam9263EK BSPGravatar Ulf Samuelsson2009-01-122-58/+240
|
* busybox: 1.13.2 mdev fixGravatar Peter Korsgaard2009-01-121-0/+39
|
* Remove conditional clause which disables building some packagesGravatar Ulf Samuelsson2009-01-121-6/+9
|
* Add ncurse-unpacked targetGravatar Ulf Samuelsson2009-01-121-0/+2
|
* Add some whitespace to output, aligning comments, when addedGravatar Ulf Samuelsson2009-01-121-2/+2
|
* Bump version of ImageMagick which does not work, use versioned patches, ↵Gravatar Ulf Samuelsson2009-01-121-3/+5
| | | | needs further work to complete build
* Disable use of python in alsa-lib, if not configuredGravatar Ulf Samuelsson2009-01-121-0/+2
|
* Do not hardwire linux-fusion for AVR32, now also build for ARMGravatar Ulf Samuelsson2009-01-121-3/+3
|
* Support large sector NAND flash for JFFS2Gravatar Ulf Samuelsson2009-01-121-0/+10
|
* Sudo source package IS at DEBIAN, but with a different nameGravatar Ulf Samuelsson2009-01-121-3/+3
|
* revert patch to allow downloading sudo from an EXISTING locationGravatar Ulf Samuelsson2009-01-111-2/+3
|
* Make xfsprogs downloadable, Why have it, when we do not support XFS file system?Gravatar Ulf Samuelsson2009-01-112-2/+7
|
* Update at91bootstrap to 2.10Gravatar Ulf Samuelsson2009-01-111-5/+17
|
* Move AT91 patches for u-boot-2009.01-rc1 to ↵Gravatar Ulf Samuelsson2009-01-1113-0/+0
| | | | device/Atmel/arch-arm/u-boot/2009.01-rc1
* Remove premature deprecation of u-boot-1.2.0-atmelGravatar Ulf Samuelsson2009-01-111-1/+0
|
* Update AVR32 uclibc config for 0.9.30Gravatar Ulf Samuelsson2009-01-111-8/+34
|
* Update defocnfig for ngw100Gravatar Ulf Samuelsson2009-01-111-11/+2
|
* Add linux-2.6.27.10 config for stk100xGravatar Ulf Samuelsson2009-01-111-0/+1270
|
* Add buildall script for testing many/most packages separately with build ↵Gravatar Ulf Samuelsson2009-01-112-0/+527
| | | | logs and documentation for this and mkpkg
* Move kernel localversion files to TARGET_DIR/boot Gravatar Ulf Samuelsson2009-01-111-1/+8
| | | | | | | | | | | to allow packages which assumes that LINUX26_DIR and the /lib/modules/LINUX_VERSION use the consistent version numbering to build. Create a file ".linux-version" containing the real linux version in $(PROJECT_B UILD_DIR) to allow packages to read the correct linux version
* Bug fix for mkpkg scriptGravatar Ulf Samuelsson2009-01-111-4/+4
|
* sudo: use Debian as upstreamGravatar Peter Korsgaard2009-01-111-4/+2
| | | | | As we are using a Debian/Ubuntu patch, it makes more sense to get the tarball from there as well.
* Change name form DIRECTFB_MAJOR to DIRECTFB_VERSION_MAJOR, make patches ↵Gravatar Ulf Samuelsson2009-01-112-6/+16
| | | | version dependent
* Make sure SDL finds DirectFB headers ,if usedGravatar Ulf Samuelsson2009-01-111-2/+8
|
* Remove irda.mk from build, since it is totally brokenGravatar Ulf Samuelsson2009-01-111-0/+0
|
* Change name from raidtools to raidtools2Gravatar Ulf Samuelsson2009-01-113-3/+3
|
* Change name from PYTHON_VERSION_SHORT to PYTHON_VERSION_MAJORGravatar Ulf Samuelsson2009-01-112-14/+14
|
* Update package/Config.in for irda-utils, fusion and linux-fusionGravatar Ulf Samuelsson2009-01-111-2/+2
|
* Add latest linux-fusion to allow DirectFB to buildGravatar Ulf Samuelsson2009-01-117-6584/+183
| | | | | | | Remove old fusion which only copies some files
* Use correct goal for libraw1394.soGravatar Ulf Samuelsson2009-01-111-1/+1
|
* Make sure alsa-lib build with correct python versionGravatar Ulf Samuelsson2009-01-111-0/+5
|
* Bump php version since source is removed due to security riskGravatar Ulf Samuelsson2009-01-111-1/+1
|
* Move SUDO_SITE to ATMEL_MIRROR, No cross-compiler patches for later versions ↵Gravatar Ulf Samuelsson2009-01-114-5/+19
| | | | which does not build without, fix installation
* For some reason we ended up with a link-loop. This does not.Gravatar Thomas Lundquist2009-01-111-2/+2
|
* We do not need gtk-doc on the target (and hopefully not in staging.. )Gravatar Thomas Lundquist2009-01-101-0/+1
|
* Get rid of a host-dependency.Gravatar Thomas Lundquist2009-01-101-1/+1
|
* Wrtie? nto mee!Gravatar Thomas Lundquist2009-01-101-1/+1
|
* Nice to point out dependencies on host.Gravatar Thomas Lundquist2009-01-101-0/+1
|
* Buop version of olsr to 0.5.6 which builds correctlyGravatar Ulf Samuelsson2009-01-101-1/+1
|
* Add script allowing better overview of build status of single packagesGravatar Ulf Samuelsson2009-01-101-0/+45
|
* Bump version of ntfs-3g to 1-5130, This will build in lib regardless of prefix=Gravatar Ulf Samuelsson2009-01-101-7/+12
|
* Use correct path to source for libsndfileGravatar Ulf Samuelsson2009-01-101-1/+1
|