aboutsummaryrefslogtreecommitdiff
path: root/Config.in.legacy
Commit message (Expand)AuthorAgeFilesLines
* legacy: properly handle systemd compatibility libsGravatar Yann E. MORIN2016-07-161-0/+1
* Config.in.legacy: fix typoGravatar Maxime Hadjinlian2016-07-061-1/+1
* systemd-bootchart: New packageGravatar Maxime Hadjinlian2016-07-021-7/+0
* package/systemd: Remove systemd-bootchartGravatar Maxime Hadjinlian2016-07-021-0/+7
* package/systemd: Remove SYSTEMD_COMPAT optionGravatar Maxime Hadjinlian2016-07-021-0/+8
* gst1-plugins-bad: cleanup of build optionsGravatar Marcin Nowakowski2016-06-251-0/+8
* imx-vpuwrap: rename from libfslvpuwrap and bump version to 1.0.65Gravatar Andrew Webster2016-06-151-0/+7
* imx-parser: rename from libfslparser and bump version to 4.0.9Gravatar Andrew Webster2016-06-151-0/+7
* imx-codec: rename from libfslcodec and bump version to 4.0.9Gravatar Andrew Webster2016-06-151-0/+7
* uboot-tools: fix FIT support and make it optionalGravatar Carlos Santos2016-06-071-0/+14
* uclibc: update to 1.0.15Gravatar Waldemar Brodkorb2016-06-011-0/+7
* Merge branch 'next'Gravatar Peter Korsgaard2016-06-011-4/+27
|\
| * binutils: remove support for version 2.23Gravatar Thomas Petazzoni2016-05-171-4/+9
| * toolchain: remove eglibc supportGravatar Thomas Petazzoni2016-05-171-0/+8
| * gdb: remove version 7.8Gravatar Thomas Petazzoni2016-05-171-0/+10
* | openvpn: remove polarssl crypto backend optionGravatar Gustavo Zacarias2016-05-151-0/+11
|/
* legacy: i386 is legacy, inform the userGravatar Yann E. MORIN2016-05-091-0/+1
* package/nginx: bump version to 1.10.0Gravatar Martin Bark2016-05-051-0/+10
* gst1-plugins-bad: remove rtp plugin optionGravatar Gustavo Zacarias2016-05-051-0/+7
* gst1-plugins-bad: remove mpg123 plugin optionGravatar Gustavo Zacarias2016-05-051-0/+7
* toolchain-external: remove Sourcery PowerPC toolchainsGravatar Gustavo Zacarias2016-05-011-0/+18
* arch/x86: remove support for i386Gravatar Thomas Petazzoni2016-04-181-0/+6
* qt5webkit: restore packageGravatar Gary Bisson2016-04-181-7/+0
* package/qt5webkit-examples: remove obsolete packageGravatar Julien CORJON2016-03-201-0/+7
* package/qt5webkit: remove obsolete packageGravatar Julien CORJON2016-03-201-0/+7
* package/qt5quick1: remove obsolete packageGravatar Julien CORJON2016-03-201-0/+7
* uboot: remove deprecated BR2_TARGET_UBOOT_CUSTOM_PATCH_DIR optionGravatar Gustavo Zacarias2016-03-151-0/+7
* xf86-input-void: remove deprecatedGravatar Gustavo Zacarias2016-03-151-0/+7
* linux-headers: remove deprecated version 3.17.xGravatar Gustavo Zacarias2016-03-151-0/+10
* gdb: remove deprecated version 7.7Gravatar Gustavo Zacarias2016-03-151-0/+7
* foomatic-filters: remove deprecatedGravatar Gustavo Zacarias2016-03-151-0/+6
* samba: remove deprecatedGravatar Gustavo Zacarias2016-03-151-0/+7
* Merge branch 'next'Gravatar Peter Korsgaard2016-03-021-0/+52
|\
| * package/kodi: bump version to 16.0-JarvisGravatar Bernd Kuhls2016-02-291-0/+7
| * package/kodi-screensaver-rsxs: new packageGravatar Bernd Kuhls2016-02-291-0/+7
| * package/kodi-visualisation-goom: new packageGravatar Bernd Kuhls2016-02-291-0/+7
| * Config.in.legacy: fix separator for 2016.05 legacy optionsGravatar Thomas Petazzoni2016-02-291-1/+4
| * package/systemd: remove BR2_PACKAGE_SYSTEMD_ALL_EXTRASGravatar Gabe Evans2016-02-291-0/+10
| * gcc: remove 4.5.xGravatar Gustavo Zacarias2016-02-281-0/+7
| * package/sqlite: add optional support for libeditGravatar Bernd Kuhls2016-02-231-0/+11
* | package/dovecot: Remove bzip2 and zlib optionsGravatar Bernd Kuhls2016-02-161-0/+14
* | e2fsprogs: remove findfs optionGravatar James Knight2016-02-141-0/+9
|/
* package/nodejs: remove version choiceGravatar Martin Bark2016-02-071-3/+5
* package/openpowerlink: bump to v2.2.2Gravatar Romain Naour2016-02-071-0/+24
* linux: drop the option to use the same version as that of the headersGravatar Yann E. MORIN2016-02-061-0/+10
* package/cups: Un-deprecate, and update CUPS to 2.1.2Gravatar Olivier Schonken2016-01-211-0/+7
* linux-headers: remove deprecated version 3.16.xGravatar Gustavo Zacarias2016-01-201-0/+10
* python-pyxml: remove obsolete packageGravatar Yegor Yefremov2016-01-011-0/+7
* toolchain: granular choice for stack protectorGravatar Steven Noonan2015-12-271-0/+8
* package/nodejs: correct 0.10.x option nameGravatar Martin Bark2015-12-251-0/+8