aboutsummaryrefslogtreecommitdiff
path: root/package/gstreamer1
Commit message (Expand)AuthorAgeFilesLines
* package: use SPDX short identifier for LGPLv2/LGPLv2+Gravatar Rahul Bedarkar2017-04-015-5/+5
* boot, package: use SPDX short identifier for LGPLv2.1/LGPLv2.1+Gravatar Rahul Bedarkar2017-04-018-8/+8
* boot, linux, package: use SPDX short identifier for GPLv2/GPLv2+Gravatar Rahul Bedarkar2017-04-012-2/+2
* gst1-plugins-bad: waylandsink needs wayland-protocolsGravatar Peter Seiderer2017-03-202-1/+3
* gst1-vaapi: fix build when Gstreamer debugging is disabledGravatar Rahul Bedarkar2017-03-201-0/+91
* gst1-vaapi: bump version to 1.10.4Gravatar Rahul Bedarkar2017-03-202-3/+3
* gst1-vaapi: add optional encoder supportGravatar Adam Duskett2017-03-122-1/+13
* gst1-vaapi: new packageGravatar Adam Duskett2017-03-125-0/+126
* gst-omx: bump to version 1.10.4Gravatar Gustavo Zacarias2017-02-232-3/+3
* gst1-validate: bump to version 1.10.4Gravatar Gustavo Zacarias2017-02-232-3/+3
* gst1-rtsp-server: bump to version 1.10.4Gravatar Gustavo Zacarias2017-02-232-3/+3
* gst1-libav: security bump to version 1.10.4Gravatar Gustavo Zacarias2017-02-232-3/+3
* gst1-plugins-ugly: security bump to version 1.10.4Gravatar Gustavo Zacarias2017-02-232-3/+3
* gst1-plugins-bad: security bump to version 1.10.4Gravatar Gustavo Zacarias2017-02-232-3/+3
* gst1-plugins-good: bump to version 1.10.4Gravatar Gustavo Zacarias2017-02-232-3/+3
* gst1-plugins-base: bump to version 1.10.4Gravatar Gustavo Zacarias2017-02-232-3/+3
* gstreamer1: bump to version 1.10.4Gravatar Gustavo Zacarias2017-02-232-3/+3
* packages: improve license type listsGravatar Danomi Manchego2017-02-201-1/+1
* gstreamer1: drop unused configure time unaligned access handling logicGravatar Peter Korsgaard2017-02-181-10/+0
* gstreamer1: fix unaligned detection for or1kGravatar Peter Korsgaard2017-02-181-0/+33
* gst1-plugins-ugly: fix typo in variable nameGravatar Peter Korsgaard2017-02-071-1/+1
* gst1-imx: add menuconfig to select each plugin individuallyGravatar Gary Bisson2017-02-062-21/+121
* gst-omx: bump to version 1.10.3Gravatar Gustavo Zacarias2017-01-302-3/+3
* gst1-rtsp-server: bump to version 1.10.3Gravatar Gustavo Zacarias2017-01-302-3/+3
* gst1-validate: bump to version 1.10.3Gravatar Gustavo Zacarias2017-01-302-3/+3
* gst1-libav: bump to version 1.10.3Gravatar Gustavo Zacarias2017-01-302-3/+3
* gst1-plugins-ugly: bump to version 1.10.3Gravatar Gustavo Zacarias2017-01-302-3/+3
* gst1-plugins-bad: bump to version 1.10.3Gravatar Gustavo Zacarias2017-01-302-3/+3
* gst1-plugins-good: bump to version 1.10.3Gravatar Gustavo Zacarias2017-01-302-3/+3
* gst1-plugins-base: bump to version 1.10.3Gravatar Gustavo Zacarias2017-01-302-3/+3
* gstreamer1: bump to version 1.10.3Gravatar Gustavo Zacarias2017-01-303-40/+3
* package/libvpx: disable on blackfinGravatar Bernd Kuhls2017-01-091-0/+2
* gst1-plugins-bad: Add kmssink supportGravatar Fabio Estevam2017-01-092-0/+14
* gstreamer1: fix compile for microblaze and xtensa architecturesGravatar Peter Seiderer2016-12-051-0/+37
* package/gst1-imx: make it a waf-packageGravatar Yann E. MORIN2016-12-021-19/+1
* gst1-imx: unbreak after 0.12.3 bumpGravatar Peter Korsgaard2016-12-012-34/+1
* gstreamer1/gst1-imx: bump version to 0.12.3Gravatar Vicente Olivert Riera2016-11-302-2/+2
* gstreamer1/gst-omx: bump version to 1.10.2Gravatar Vicente Olivert Riera2016-11-302-3/+3
* gstreamer1/gst1-validate: bump version to 1.10.2Gravatar Vicente Olivert Riera2016-11-302-3/+3
* gstreamer1/gst1-rtsp-server: bump version to 1.10.2Gravatar Vicente Olivert Riera2016-11-302-3/+3
* gstreamer1/gst1-libav: bump version to 1.10.2Gravatar Vicente Olivert Riera2016-11-302-3/+3
* gstreamer1/gst1-plugins-ugly: bump version to 1.10.2Gravatar Vicente Olivert Riera2016-11-302-3/+3
* gstreamer1/gst1-plugins-bad: bump version to 1.10.2Gravatar Vicente Olivert Riera2016-11-302-3/+3
* gstreamer1/gst1-plugins-good: bump version to 1.10.2Gravatar Vicente Olivert Riera2016-11-302-3/+3
* gstreamer1/gst1-plugins-base: bump version to 1.10.2Gravatar Vicente Olivert Riera2016-11-302-3/+3
* gstreamer1/gstreamer1: bump version to 1.10.2Gravatar Vicente Olivert Riera2016-11-302-3/+3
* gstreamer1/gst1-plugins-bad: bump version to 1.10.1Gravatar Vicente Olivert Riera2016-11-222-3/+3
* gstreamer1/gst1-omx: bump version to 1.10.1Gravatar Vicente Olivert Riera2016-11-212-3/+3
* gstreamer1/gst1-validate: bump version to 1.10.1Gravatar Vicente Olivert Riera2016-11-212-3/+3
* gstreamer1/gst1-rtsp-server: bump version to 1.10.1Gravatar Vicente Olivert Riera2016-11-212-3/+3