aboutsummaryrefslogtreecommitdiff
path: root/package/ifupdown
Commit message (Collapse)AuthorAgeFilesLines
* iproute2: needs headers >= 3.0Gravatar Gustavo Zacarias2015-07-281-2/+4
| | | | | | | | | | | The newest iproute2 version requires a toolchain with headers >= 3.0 for proper namespace & bpf support, so adjust the dependencies and dependants accordingly. Fixes: http://autobuild.buildroot.net/results/fa8/fa810f310c7540e02c0ed84c4a3ce74ab602daa5/ Signed-off-by: Gustavo Zacarias <gustavo@zacarias.com.ar> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
* ifupdown: new packageGravatar Gustavo Zacarias2015-01-124-0/+62
Signed-off-by: Gustavo Zacarias <gustavo@zacarias.com.ar> Tested-by: Karoly Kasza <kaszak@gmail.com> Reviewed-by: Karoly Kasza <kaszak@gmail.com> Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>