aboutsummaryrefslogtreecommitdiff
path: root/package/kodi
Commit message (Expand)AuthorAgeFilesLines
* package/libass: security bump to version 0.15Gravatar Fabrice Fontaine2020-11-021-0/+2
* package/kodi: bump version to 18.9-LeiaGravatar Bernd Kuhls2020-10-262-2/+2
* package/kodi: bump version to 18.8-LeiaGravatar Bernd Kuhls2020-07-313-471/+2
* package/kodi: fix build with libmicrohttpd 0.9.71Gravatar Bernd Kuhls2020-07-051-0/+469
* package/kodi-pvr-zattoo: new packageGravatar Bernd Kuhls2020-06-141-0/+1
* package/kodi-pvr-octonet: new packageGravatar Bernd Kuhls2020-06-141-0/+1
* package/kodi*: mass reformatting of hash filesGravatar Bernd Kuhls2020-06-141-6/+6
* package/kodi-peripheral-steamcontroller: remove packageGravatar Bernd Kuhls2020-06-141-1/+0
* package/kodi: bump version to 18.7.1Gravatar Bernd Kuhls2020-06-062-2/+2
* package/kodi: bump version to 18.7-LeiaGravatar Bernd Kuhls2020-05-222-2/+2
* package/kodi: remove optional libtheora supportGravatar Bernd Kuhls2020-04-052-11/+0
* package/kodi: remove dependency to udev for libcec supportGravatar Bernd Kuhls2020-03-291-4/+0
* package/kodi: remove dependency on BR2_PACKAGE_LIBGPG_ERROR_ARCH_SUPPORTSGravatar Bernd Kuhls2020-03-261-1/+0
* package/kodi: needs python 2to3 libraryGravatar Bernd Kuhls2020-03-151-0/+1
* package/kodi-visualisation-starburst: new packageGravatar Bernd Kuhls2020-03-151-0/+1
* package/kodi: bump version to 18.6-LeiaGravatar Bernd Kuhls2020-03-144-96/+2
* package/bluez_utils: drop packageGravatar Fabrice Fontaine2020-02-031-1/+0
* package/kodi: needs extra encodings in libiconvGravatar Bernd Kuhls2020-02-031-0/+1
* package/kodi: add optional support for waylandGravatar Bernd Kuhls2020-02-032-3/+58
* package/libinput: remove dependency on BR2_ENABLE_LOCALEGravatar Bernd Kuhls2020-02-031-1/+0
* package/kodi: use github helper for KODI_EXTRA_DOWNLOADSGravatar Bernd Kuhls2020-02-022-25/+16
* package/kodi: bump to version 18.5-LeiaGravatar Bernd Kuhls2020-01-2310-273/+157
* package: rely on systemctl preset-all for buildroot-provided servicesGravatar Jérémy Rosen2019-12-181-5/+0
* package/kodi: add missing host-gettext dependencyGravatar Yann E. MORIN2019-11-151-0/+1
* package/kodi: drop readline dependencyGravatar Peter Korsgaard2019-11-142-3/+0
* package/kodi: add hash for license fileGravatar Peter Korsgaard2019-11-131-0/+2
* package/*: do not override LICENSE, but append to itGravatar Yann E. MORIN2019-10-271-1/+1
* packages: host gcc >= 4.8 is now guaranteedGravatar Yann E. MORIN2019-10-271-3/+1
* package/kodi-screensaver-planestate: remove packageGravatar Bernd Kuhls2019-09-211-1/+0
* package/kodi-visualisation-waveforhue: remove packageGravatar Bernd Kuhls2019-09-211-1/+0
* package/kodi-audiodecoder-opus: remove packageGravatar Bernd Kuhls2019-09-211-1/+0
* package/kodi-vfs-sftp: new packageGravatar Bernd Kuhls2019-09-211-0/+1
* package/kodi-vfs-rar: new packageGravatar Bernd Kuhls2019-09-211-0/+4
* package/kodi: remove AMLogic supportGravatar Bernd Kuhls2019-08-112-21/+0
* packages: update sysv S* scripts to 644Gravatar Matt Weber2019-02-081-0/+0
* package/kodi: Add windowing support for Raspberry Pi & AMLogicGravatar Bernd Kuhls2019-02-062-21/+47
* package/kodi: Rework windowing support optionsGravatar Bernd Kuhls2019-02-062-22/+38
* package/kodi: remove X11-based OpenGL ES supportGravatar Bernd Kuhls2019-02-062-20/+3
* arch: allow GCC target options to be optionally overwrittenGravatar Mark Corbin2018-09-231-1/+1
* kodi: drop trailing backslashGravatar Thomas Petazzoni2018-08-141-1/+1
* package/kodi: switch to internal ffmpeg version 3.1.11 buildGravatar Bernd Kuhls2018-08-145-11/+138
* package: propagate pulseaudio dependencies correctlyGravatar Thomas Petazzoni2018-07-311-0/+1
* packages: use new $($PKG)_DL_DIR) variableGravatar Maxime Hadjinlian2018-04-021-3/+3
* package/kodi-adsp-*: remove packagesGravatar Bernd Kuhls2018-04-011-5/+0
* package/kodi: remove imx supportGravatar Bernd Kuhls2018-03-311-7/+2
* package/kodi: bump version to 17.6Gravatar Bernd Kuhls2017-11-152-2/+2
* package/kodi: remove dependency on locale-enabled toolchainGravatar Bernd Kuhls2017-11-113-3/+98
* package/kodi: bump version to 17.5Gravatar Bernd Kuhls2017-10-242-2/+2
* package/pulseaudio: bump version to 11.1Gravatar Bernd Kuhls2017-09-241-1/+0
* Update github hashesGravatar Bernd Kuhls2017-09-211-1/+1