aboutsummaryrefslogtreecommitdiff
path: root/package/kodi/Config.in
Commit message (Expand)AuthorAgeFilesLines
* package/kodi: drop readline dependencyGravatar Peter Korsgaard2019-11-141-2/+0
* packages: host gcc >= 4.8 is now guaranteedGravatar Yann E. MORIN2019-10-271-3/+1
* package/kodi-screensaver-planestate: remove packageGravatar Bernd Kuhls2019-09-211-1/+0
* package/kodi-visualisation-waveforhue: remove packageGravatar Bernd Kuhls2019-09-211-1/+0
* package/kodi-audiodecoder-opus: remove packageGravatar Bernd Kuhls2019-09-211-1/+0
* package/kodi-vfs-sftp: new packageGravatar Bernd Kuhls2019-09-211-0/+1
* package/kodi-vfs-rar: new packageGravatar Bernd Kuhls2019-09-211-0/+4
* package/kodi: remove AMLogic supportGravatar Bernd Kuhls2019-08-111-11/+0
* package/kodi: Add windowing support for Raspberry Pi & AMLogicGravatar Bernd Kuhls2019-02-061-0/+24
* package/kodi: Rework windowing support optionsGravatar Bernd Kuhls2019-02-061-14/+27
* package/kodi: remove X11-based OpenGL ES supportGravatar Bernd Kuhls2019-02-061-10/+3
* package/kodi: switch to internal ffmpeg version 3.1.11 buildGravatar Bernd Kuhls2018-08-141-5/+2
* package: propagate pulseaudio dependencies correctlyGravatar Thomas Petazzoni2018-07-311-0/+1
* package/kodi-adsp-*: remove packagesGravatar Bernd Kuhls2018-04-011-5/+0
* package/kodi: remove dependency on locale-enabled toolchainGravatar Bernd Kuhls2017-11-111-3/+2
* package/pulseaudio: bump version to 11.1Gravatar Bernd Kuhls2017-09-241-1/+0
* package/kodi: add support for more architecturesGravatar Bernd Kuhls2017-08-021-3/+3
* package/k*: fix wrapping of Config.in help textGravatar Adam Duskett2017-07-311-1/+2
* package/kodi-inputstream-adaptive: new packageGravatar Bernd Kuhls2017-07-221-0/+1
* package/kodi-inputstream-rtmp: new packageGravatar Bernd Kuhls2017-07-221-0/+4
* package/kodi-peripheral-xarcade: new packageGravatar Bernd Kuhls2017-07-161-0/+1
* package/kodi-peripheral-steamcontroller: new packageGravatar Bernd Kuhls2017-07-161-0/+1
* package/kodi-peripheral-joystick: new packageGravatar Bernd Kuhls2017-07-161-0/+4
* package/kodi-skin-confluence: new packageGravatar Bernd Kuhls2017-05-041-0/+4
* package/k*/Config.in: fix ordering of statementsGravatar Adam Duskett2017-05-011-1/+1
* package/kodi: re-install prompt for optical drivesGravatar Yann E. MORIN2017-05-011-1/+3
* package/kodi: fix typos for libva/libvdpau dependenciesGravatar Bernd Kuhls2017-04-301-4/+4
* package/kodi: remove RPi-specific restriction from Config.inGravatar Bernd Kuhls2017-04-291-1/+0
* package/kodi: optimise libva/libvdpau dependenciesGravatar Bernd Kuhls2017-04-291-4/+4
* package/kodi: add optional support for pulseaudioGravatar Bernd Kuhls2017-04-291-0/+11
* package/kodi: add optional support for lcms2Gravatar Bernd Kuhls2017-04-291-0/+6
* package/kodi: add optional support for event clientsGravatar Bernd Kuhls2017-04-291-0/+7
* package/kodi: libxslt is an optional packageGravatar Bernd Kuhls2017-04-291-2/+0
* package/kodi: add optional support for bluez5Gravatar Bernd Kuhls2017-04-291-0/+9
* package/kodi: bump to version 17.1-KryptonGravatar Bernd Kuhls2017-04-291-41/+24
* package/kodi-visualisation-fountain: remove packageGravatar Bernd Kuhls2017-04-291-1/+0
* kodi-addon-xvdr: remove deprecated packageGravatar Arnout Vandecappelle2016-10-151-1/+0
* package/kodi: needs .py modulesGravatar Yann E. MORIN2016-10-151-14/+9
* package/kodi: Add suboption to control MySQL supportGravatar Bernd Kuhls2016-07-171-0/+6
* package/kodi: add optional support for libvdpauGravatar Bernd Kuhls2016-07-171-0/+10
* package/kodi: if libudev is available, we don't need libusbGravatar Bernd Kuhls2016-07-171-0/+3
* package/kodi: Add suboption to control unrar supportGravatar Bernd Kuhls2016-07-171-0/+6
* package/kodi: Add suboption to control UPnP supportGravatar Bernd Kuhls2016-07-171-0/+5
* package/libgpg-error: bump to version 1.23Gravatar Jörg Krause2016-07-041-0/+1
* Replace (e)glibc by glibcGravatar Thomas Petazzoni2016-06-281-2/+2
* package/kodi: remove BR2_PACKAGE_BOOST_ARCH_SUPPORTS option, 2nd tryGravatar Bernd Kuhls2016-06-061-1/+0
* ffmpeg: add BR2_PACKAGE_FFMPEG_ARCH_SUPPORTSGravatar Vicente Olivert Riera2016-05-261-0/+1
* package/kodi: needs host gcc >= 4.6Gravatar Bernd Kuhls2016-03-201-1/+3
* package/kodi-screensaver-matrixtrails: new packageGravatar Bernd Kuhls2016-03-061-0/+1
* package/kodi-adsp-basic: new packageGravatar Bernd Kuhls2016-03-051-0/+1