aboutsummaryrefslogtreecommitdiff
path: root/package/libgpg-error
Commit message (Expand)AuthorAgeFilesLines
* package/libgpg-error: bump to version 1.35Gravatar Baruch Siach2019-03-123-6/+8
* package/libgpg-error: bump to version 1.33Gravatar Baruch Siach2019-01-153-13/+6
* libgpg-error: bump to version 1.32Gravatar Baruch Siach2018-11-012-3/+4
* libgpg-error: enable riscv64 supportGravatar Baruch Siach2018-11-011-3/+6
* libgpg-error: bump to version 1.31Gravatar Baruch Siach2018-05-042-3/+3
* libgpg-error: bump to version 1.29Gravatar Baruch Siach2018-04-253-62/+3
* libgpg-error: bump to version 1.28Gravatar Baruch Siach2018-03-263-3/+67
* libgpg-error: use the new gettext logicGravatar Thomas Petazzoni2017-07-051-4/+1
* boot, package: use SPDX short identifier for LGPLv2.1/LGPLv2.1+Gravatar Rahul Bedarkar2017-04-011-1/+1
* boot, linux, package: use SPDX short identifier for GPLv2/GPLv2+Gravatar Rahul Bedarkar2017-04-011-1/+1
* package/libgpg-error: bump version to 1.27Gravatar Bernd Kuhls2017-03-192-2/+2
* package/libgpg-error: bump to version 1.26Gravatar Jörg Krause2017-01-272-2/+2
* package/libgpg-error: optionally depends on gettextGravatar Arnout Vandecappelle2016-08-261-0/+4
* package/libgpg-error: disable testsGravatar Yann E. MORIN2016-07-151-0/+2
* libgpg-error: bump version to 1.24Gravatar Vicente Olivert Riera2016-07-152-2/+2
* package/libgpg-error: Fix typoGravatar Maxime Hadjinlian2016-07-051-9/+9
* package/libgpg-error: bump to version 1.23Gravatar Jörg Krause2016-07-044-63/+53
* package/libgpg-error: update project URLGravatar Bernd Kuhls2016-07-031-1/+1
* package/libgpg-error: Fix compilation with gcc5Gravatar Bernd Kuhls2015-06-142-0/+59
* libgpg-error: add hash fileGravatar Gustavo Zacarias2015-04-271-0/+2
* libgpg-error: bump to version 1.12Gravatar Gustavo Zacarias2013-10-091-1/+1
* Normalize separator size to 80Gravatar Alexandre Belloni2013-06-061-2/+2
* libgpg-error: use <pkg>_CONFIG_SCRIPTSGravatar Thomas Petazzoni2013-02-081-0/+1
* libgpg-error: add license infoGravatar Danomi Manchego2012-08-151-0/+2
* all packages: rename XXXTARGETS to xxx-packageGravatar Arnout Vandecappelle (Essensium/Mind)2012-07-171-1/+1
* libgpg-error: bump to version 1.10Gravatar Gustavo Zacarias2011-11-111-3/+2
* package: remove useless arguments from AUTOTARGETSGravatar Thomas Petazzoni2011-09-291-1/+1
* package: apply libtool patch where possibleGravatar Peter Korsgaard2011-02-171-1/+0
* libgpg-error : convert to autotools infrastructure & bump to 1.8Gravatar cmchao2010-06-241-67/+4
* buildroot: silence ./configure step when building with 'make -s'Gravatar Peter Korsgaard2009-10-011-1/+1
* package: Remove unnecessary dependencies on uclibc.Gravatar Will Newton2009-09-031-1/+1
* package/: convert to DOWNLOAD helperGravatar Peter Korsgaard2009-01-161-1/+1
* package/: get rid of unneeded $(strip ..)Gravatar Peter Korsgaard2008-12-081-1/+1
* Kconfig: remove 'default n'Gravatar Peter Korsgaard2008-07-171-1/+0
* Move libgpg-error from lib to usr/lib, update libgpg-error.laGravatar Ulf Samuelsson2007-11-281-3/+4
* - make sure that configure doesn't see a wrong cacheGravatar Bernhard Reutner-Fischer2007-09-251-1/+1
* - fix includedirGravatar Bernhard Reutner-Fischer2007-09-191-16/+16
* - global whitespace trimmingGravatar Bernhard Reutner-Fischer2007-08-221-2/+2
* - sed -i -e "/;$/s/;$//g" $(egrep ";$" package/* package/*/*.mk toolchain/* ...Gravatar Bernhard Reutner-Fischer2007-08-211-2/+2
* SED away some whitespaceGravatar Ulf Samuelsson2007-08-201-1/+1
* Run $\(CONFIG_UPDATE\) in the unpack rules for iperf, libgcrypt,libgpg-error,...Gravatar Ulf Samuelsson2007-08-111-0/+1
* Add gpg-error packageGravatar Ulf Samuelsson2007-07-172-0/+82