aboutsummaryrefslogtreecommitdiff
path: root/package/sawman
Commit message (Collapse)AuthorAgeFilesLines
* Bump SaWMan to 1.4.1Gravatar Lionel Landwerlin2009-07-221-1/+1
| | | | | | | | | Bump SaWMan to 1.4.1 The current version of sawman (1.2.0-rc1) won't compile with directFB >= 1.4 Signed-off-by: Lionel Landwerlin <lionel.landwerlin@openwide.fr> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
* Use default configure options to allow sawman build to complete with ccacheGravatar Ulf Samuelsson2009-01-231-3/+3
|
* package/: remove redundant install-strip in *_TARGET_INSTALL_OPTGravatar Peter Korsgaard2008-10-201-0/+4
| | | | It's default now.
* package/sawman: Add Package SawManGravatar Daniel Laird2008-10-162-0/+28
SaWMan is a new window manager module for use with DirectFB. Its main difference to the default module is that it allows one process to be an application and window manager, implementing all kinds of diversity, while SaWMan is only the working horse. Daniel Laird