aboutsummaryrefslogtreecommitdiff
path: root/package/vlc
Commit message (Expand)AuthorAgeFilesLines
* package/vlc: security bump version to 3.0.8Gravatar Bernd Kuhls2019-08-252-7/+7
* package/vlc: bump version to 3.0.7.1Gravatar Bernd Kuhls2019-06-222-7/+7
* package/vlc: bump version to 3.0.7Gravatar Bernd Kuhls2019-06-113-48/+7
* package/vlc: fix build with libvpx 1.8.0Gravatar Bernd Kuhls2019-05-051-0/+41
* package/vlc: bump version to 3.0.6Gravatar Bernd Kuhls2019-01-276-221/+9
* vlc: fix build with libvorbis and tremorGravatar Fabrice Fontaine2018-10-173-32/+50
* package/vlc: fix linking with tremorGravatar Bernd Kuhls2018-10-031-0/+1
* vlc: fix build on or1kGravatar Fabrice Fontaine2018-09-121-1/+1
* package/vlc: bump version to 3.0.4Gravatar Bernd Kuhls2018-09-0810-40/+7
* Merge branch 'next'Gravatar Peter Korsgaard2018-09-0722-700/+758
|\
| * package/vlc: also use AC_PATH_PROG to check for wayland-scannerGravatar Bernd Kuhls2018-09-061-0/+50
| * package/vlc: skins2 depends on qt5baseGravatar Bernd Kuhls2018-08-211-8/+7
| * package/vlc: wayland support needs wayland-protocolsGravatar Bernd Kuhls2018-08-211-2/+2
| * package/vlc: use pkgconf to find live555 librariesGravatar Bernd Kuhls2018-08-201-8/+0
| * package/vlc: add optional support for skins2Gravatar Bernd Kuhls2018-08-161-1/+7
| * package/vlc: add optional dependency to waylandGravatar Bernd Kuhls2018-08-161-1/+7
| * package/vlc: add optional dependency to mpg123Gravatar Bernd Kuhls2018-08-161-1/+7
| * package/vlc: add optional dependency to libvaGravatar Bernd Kuhls2018-08-161-1/+8
| * package/vlc: add optional dependency to libsoxrGravatar Bernd Kuhls2018-08-161-1/+7
| * package/vlc: add optional dependency to libsecretGravatar Bernd Kuhls2018-08-161-1/+7
| * package/vlc: add optional dependency to libnfsGravatar Bernd Kuhls2018-08-161-1/+7
| * package/vlc: add optional dependency to libarchiveGravatar Bernd Kuhls2018-08-161-1/+7
| * package/vlc: add optional dependency to harfbuzzGravatar Bernd Kuhls2018-08-161-1/+7
| * package/vlc: add optional dependency to gst1-plugins-baseGravatar Bernd Kuhls2018-08-161-1/+7
| * package/vlc: bump version to 3.0.3Gravatar Bernd Kuhls2018-08-1621-676/+569
| * package/vlc: add optional dependency to libdvdnavGravatar Bernd Kuhls2018-08-161-1/+7
| * package/vlc: add optional dependency to libdvdreadGravatar Bernd Kuhls2018-08-161-0/+7
| * package/vlc: add optional dependency to libsamplerateGravatar Bernd Kuhls2018-08-161-1/+7
| * package/vlc: add optional dependency to libidnGravatar Bernd Kuhls2018-08-161-0/+4
| * package/vlc: add optional dependency to libvpxGravatar Bernd Kuhls2018-08-161-1/+7
| * package/vlc: add optional dependency to pulseaudioGravatar Bernd Kuhls2018-08-161-0/+7
| * package/vlc: add optional dependency to samba4Gravatar Bernd Kuhls2018-08-161-0/+7
| * package/vlc: add optional dependency to ncursesGravatar Bernd Kuhls2018-08-161-0/+7
| * package/vlc: add optional dependency to x265Gravatar Bernd Kuhls2018-08-161-1/+7
| * package/vlc: add optional dependency to x264Gravatar Bernd Kuhls2018-08-161-0/+7
| * package/vlc: sort VLC_CONF_OPTSGravatar Bernd Kuhls2018-08-161-18/+18
| * package/vlc: needs speexdsp for optional speex supportGravatar Bernd Kuhls2018-08-161-2/+2
* | package/vlc: needs speexdsp for optional speex supportGravatar Bernd Kuhls2018-08-111-2/+2
* | package/vlc: Remove warning from Config.inGravatar Bernd Kuhls2018-08-111-5/+0
|/
* vlc: switch to proper Git formatted patchesGravatar Thomas Petazzoni2018-05-0115-168/+292
* package/vlc: fix build with updated x264Gravatar Bernd Kuhls2018-05-011-0/+208
* vlc: enable package on ARCGravatar Evgeniy Didin2018-01-011-3/+0
* vlc: set back upnp supportGravatar Fabrice Fontaine2017-12-191-9/+2
* package/vlc: add optional dependency to libupnp18Gravatar Bernd Kuhls2017-12-181-0/+7
* vlc: fix build with libupnp above 1.6.23Gravatar Fabrice Fontaine2017-12-181-0/+64
* package/vlc: security bump to version 2.2.8Gravatar Bernd Kuhls2017-12-134-70/+10
* Globally replace $(HOST_DIR)/usr/bin with $(HOST_DIR)/binGravatar Arnout Vandecappelle2017-07-051-3/+3
* vlc: add upstream security patches fixing CVE-2017-10699Gravatar Peter Korsgaard2017-07-032-0/+66
* package/vlc: bump version to 2.2.6Gravatar Bernd Kuhls2017-05-312-3/+3
* package: remove trailing backslashGravatar Ricardo Martincoski2017-04-061-1/+1