aboutsummaryrefslogtreecommitdiff
path: root/package
Commit message (Expand)AuthorAgeFilesLines
* package/kismet: add hash fileGravatar Romain Naour2016-08-201-0/+2
* linknx: add additional upstream URLGravatar Thomas Petazzoni2016-08-201-0/+1
* linknx: fix build with gcc 6.xGravatar Thomas Petazzoni2016-08-201-0/+42
* bfin: fix issues with internal toolchain, re-enable C++ supportGravatar Waldemar Brodkorb2016-08-206-27/+2113
* libffi: fix m68k coldfire compileGravatar Waldemar Brodkorb2016-08-201-0/+77
* musl: fix a regression for mipsGravatar Waldemar Brodkorb2016-08-201-0/+67
* jack2: fix build with gcc 6Gravatar Rahul Bedarkar2016-08-202-0/+2
* babeld: fix build with the musl C libraryGravatar Thomas Petazzoni2016-08-201-0/+78
* ntfs-3g: add patch to fix musl build issueGravatar Thomas Petazzoni2016-08-201-0/+43
* sane-backends: backport upstream commit to fix musl buildGravatar Thomas Petazzoni2016-08-191-0/+106
* qt: build using old C++ standardGravatar Vlad Zakharov2016-08-191-0/+5
* binutils: disable warning flags to prevent build failuresGravatar Vlad Zakharov2016-08-191-0/+1
* logrotate: fix build with gcc 6Gravatar Rahul Bedarkar2016-08-193-0/+63
* imx-uuc: uses fork(), needs MMUGravatar Thomas Petazzoni2016-08-191-0/+2
* busybox: fix double free in top causing a SIGABRT storm after SIGPIPEGravatar Luca Ceresoli2016-08-191-0/+48
* tinycbor: exclude Blackfin ADI toolchainGravatar Fabrice Fontaine2016-08-191-0/+2
* tinycbor: fix issue on unnamed unionGravatar Fabrice Fontaine2016-08-192-0/+7
* tinycbor: bump to version 0.3.2Gravatar Fabrice Fontaine2016-08-193-61/+2
* package/connman: disable for musl toolchainsGravatar Romain Naour2016-08-192-4/+8
* igd2-for-linux: bump to version 1.2Gravatar Fabrice Fontaine2016-08-192-2/+2
* package/ustr: don't run ldconfigGravatar Yann E. MORIN2016-08-191-0/+2
* linux-pam: uses fork(), needs MMUGravatar Waldemar Brodkorb2016-08-195-0/+7
* openmpi: disallow on sparcGravatar Thomas Petazzoni2016-08-191-0/+4
* hplip: needs dynamic libraryGravatar Thomas Petazzoni2016-08-191-2/+4
* package/qlibc: drop a musl-compatibility patchGravatar Yann E. MORIN2016-08-191-59/+0
* package/linknx: drop a musl-compatibility patchGravatar Yann E. MORIN2016-08-191-37/+0
* package/libsepol: drop a musl-compatibility patchGravatar Yann E. MORIN2016-08-191-1074/+0
* package/bcusdk: drop a musl-compatibility patchGravatar Yann E. MORIN2016-08-192-48/+0
* package/android-tools: drop musl-compatibility cdefs patching outGravatar Yann E. MORIN2016-08-193-179/+43
* package/aircrack-ng: drop a musl-compatibility patchGravatar Yann E. MORIN2016-08-191-53/+0
* package/rpcbind: fix musl buildGravatar Yann E. MORIN2016-08-191-0/+243
* package/musl-compat-headers: provide compatibility headers not in muslGravatar Yann E. MORIN2016-08-199-32/+96
* libiio: Add a patch to fix compilation with old glibcGravatar Paul Cercueil2016-08-191-0/+30
* package/rt-tests: add syscall-number for sched_(gs)etattr() for SH4Gravatar Romain Naour2016-08-191-0/+34
* uclibc: ARC: Support syscall ABI v4Gravatar Zakharov Vlad2016-08-191-0/+54
* core/pkg-autotools: don't use APPLY_PATCHES for libtool patchesGravatar Romain Naour2016-08-181-4/+4
* squeezelite: needs NPTLGravatar Waldemar Brodkorb2016-08-181-3/+3
* libconfuse: add optional dependency on gettextGravatar Rahul Bedarkar2016-08-181-0/+4
* nettle: add security patchGravatar Gustavo Zacarias2016-08-182-0/+183
* package/lldpd: explicit optional dependenciesGravatar Yann E. MORIN2016-08-181-0/+8
* ulogd: fix build with muslGravatar Rahul Bedarkar2016-08-183-0/+906
* gnupg: security bump to version 1.4.21Gravatar Baruch Siach2016-08-182-3/+5
* libgcrypt: security bump to version to version 1.7.3Gravatar Baruch Siach2016-08-182-4/+4
* stella: fix compiler search in configure scriptGravatar Zakharov Vlad2016-08-171-0/+44
* busybox: add upstream fixes for 1.25.0Gravatar Gustavo Zacarias2016-08-173-0/+56
* jasper: add security patchesGravatar Gustavo Zacarias2016-08-175-0/+262
* wayland: fix musl build issueGravatar Rahul Bedarkar2016-08-171-0/+31
* mtd: fix musl build issueGravatar Rahul Bedarkar2016-08-171-0/+45
* package/qt: webkit needs gst-plugins-baseGravatar Yann E. MORIN2016-08-172-4/+13
* linux-headers: bump 3.14.x and 4.{4, 6, 7}.x seriesGravatar Gustavo Zacarias2016-08-171-4/+4