aboutsummaryrefslogtreecommitdiff
path: root/package
Commit message (Expand)AuthorAgeFilesLines
* python-lxml: bump to version 4.2.6Gravatar Asaf Kahlon2019-01-042-4/+4
* package/nodejs: bump version to v8.15.0Gravatar Peter Korsgaard2019-01-042-3/+3
* package/libhttpparser: bump version to v2.9.0Gravatar Peter Korsgaard2019-01-042-2/+2
* package/enlightenment: bump to version 0.22.4Gravatar Romain Naour2019-01-042-3/+3
* package/terminology: bump to version 1.3.2Gravatar Romain Naour2019-01-032-3/+3
* package/efivar: bump version to 35Gravatar Peter Korsgaard2019-01-032-2/+2
* package/linux-headers: drop obsolete 3.2.x / 4.{1, 16, 18}.x versionsGravatar Peter Korsgaard2019-01-031-23/+0
* package/glibc: bump version for more post-2.28 fixesGravatar Mark Corbin2019-01-033-90/+2
* package/pkgconf: fix behavior of pkg-config --versionGravatar Thomas Petazzoni2019-01-031-0/+45
* package/linux-headers: bump 4.{4, 9, 14, 19}.x seriesGravatar Peter Korsgaard2019-01-021-4/+4
* package/wireguard: bump version to 0.0.20181218Gravatar Peter Korsgaard2019-01-022-3/+3
* package/lua-msgpack-native: adjust Config.in commentGravatar Thomas Petazzoni2019-01-021-1/+1
* package/lua*: drop redundant dependencies on BR2_PACKAGE_HAS_LUAINTERPRETERGravatar Thomas Petazzoni2019-01-025-5/+0
* package/linux-headers: add support for Linux 4.20 kernel headersGravatar Thomas Petazzoni2019-01-011-1/+10
* lua-curl: bump to version 0.3.9Gravatar Francois Perrad2019-01-014-90/+4
* package/opus-tools: bump to version 0.2Gravatar Thomas Petazzoni2019-01-013-5/+7
* package/opusfile: bump to version 0.11Gravatar Thomas Petazzoni2019-01-012-2/+2
* package/libopusenc: bump to version 0.2.1Gravatar Thomas Petazzoni2019-01-012-2/+2
* package/opus: bump to version 1.3Gravatar Thomas Petazzoni2019-01-012-2/+2
* package/libssh: bump to version 0.8.6Gravatar Baruch Siach2019-01-012-4/+4
* package/nano: bump to version 3.2Gravatar Thomas Petazzoni2019-01-012-3/+3
* package/meson: bump to version 0.49.0Gravatar James Hilliard2019-01-012-3/+3
* package/pkg-python: use --single-version-externally-managed for host setuptoolsGravatar Thomas Petazzoni2019-01-011-1/+3
* package/pkg-python: use host-python3-setuptools when neededGravatar Thomas Petazzoni2019-01-013-9/+29
* package/python3-setuptools: new packageGravatar Thomas Petazzoni2019-01-013-0/+26
* package/collectd: Fix build issue with SENSORS_API_VERSION >= 0x500Gravatar Vadim Kochan2019-01-011-0/+89
* package/luarocks: fix generation of license file list in Buildroot addonGravatar Francois Perrad2019-01-011-1/+1
* package/json-for-modern-cpp: relax dependency on cmake versionGravatar Yann E. MORIN2019-01-011-0/+85
* package/python-pyasn1-modules: bump to version 0.2.3Gravatar Asaf Kahlon2019-01-012-5/+5
* package/lua*: fix indentation of license file listsGravatar Thomas Petazzoni2018-12-314-8/+8
* package/pkg-luarocks: add per package upgrade targetGravatar Francois Perrad2018-12-311-0/+6
* package/lua*: regeneration of hash filesGravatar Francois Perrad2018-12-3152-72/+123
* package/lua*: regeneration of Config.inGravatar Francois Perrad2018-12-3132-78/+52
* package/lua*: regeneration of *.mk filesGravatar Francois Perrad2018-12-3117-25/+29
* package/luarocks: add buildroot addonGravatar Francois Perrad2018-12-311-0/+361
* package/php-amqp: fix build with php 7.3.0Gravatar Frank Hunleth2018-12-311-0/+43
* package/pulseview: propagate BR2_ENABLE_LOCALE dependency of libsigrokGravatar Thomas Petazzoni2018-12-311-2/+4
* package/sigrok-cli: propagate BR2_ENABLE_LOCALE dependency of libsigrokGravatar Thomas Petazzoni2018-12-311-2/+4
* package/grpc: needs atomic or sync built-insGravatar Ryan Barnett2018-12-312-0/+8
* package/udisks: fix compilation issue with glibc 2.28+Gravatar Vadim Kochan2018-12-311-0/+81
* package/dropbear: use BR2_SYSTEM_DEFAULT_PATH as default PATHGravatar Markus Mayer2018-12-311-0/+6
* package/openssh: use BR2_SYSTEM_DEFAULT_PATH as default PATHGravatar Markus Mayer2018-12-311-0/+1
* skeleton: use BR2_SYSTEM_DEFAULT_PATH as default PATHGravatar Markus Mayer2018-12-311-0/+1
* package/wireshark: security bump to version 2.6.5Gravatar Peter Korsgaard2018-12-312-3/+3
* package/libeastl: new packageGravatar Matt Weber2018-12-314-0/+43
* package/glib-networking: bump version to 2.56.1Gravatar Adam Duskett2018-12-313-17/+19
* package/atk: bump to version 2.30.0Gravatar Fabrice Fontaine2018-12-312-7/+9
* package/libglib2: bump to version 2.56.3Gravatar Petr Vorel2018-12-304-105/+3
* package/rauc: target rauc needs unsquashfs at runtimeGravatar Trent Piepho2018-12-301-0/+1
* package/sqlite: security bump to version 3.25.3Gravatar Peter Korsgaard2018-12-302-3/+3