aboutsummaryrefslogtreecommitdiff
path: root/package
Commit message (Expand)AuthorAgeFilesLines
* package/python-autobahn: bump to version 18.12.1Gravatar Asaf Kahlon2018-12-182-4/+4
* package/weston: bump to version 5.0.0Gravatar James Hilliard2018-12-183-190/+6
* swupdate: ensure TARGET_CC is used for compiling/linkingGravatar Peter Korsgaard2018-12-181-0/+5
* package/wsapi-xavante: bump to version 1.7Gravatar Francois Perrad2018-12-172-4/+3
* package/wsapi-fcgi: bump to version 1.7Gravatar Francois Perrad2018-12-172-4/+3
* package/wsapi: bump to version 1.7Gravatar Francois Perrad2018-12-173-43/+3
* package/lua-periphery: bump to version 1.1.1Gravatar Francois Perrad2018-12-174-96/+2
* package/netsurf: make sure host libpng can be foundGravatar Francois Perrad2018-12-171-0/+4
* package/python-engineio: bump to version 3.1.0Gravatar Asaf Kahlon2018-12-162-4/+4
* package/liblo: fix stringop-truncation error with gcc 8Gravatar Fabrice Fontaine2018-12-161-0/+30
* package/netsurf: turn libcurl into an optional dependencyGravatar Francois Perrad2018-12-163-3/+39
* package/netsurf: add GTK+ 3 frontendGravatar Francois Perrad2018-12-162-3/+17
* package/netsurf: enable javascript with duktapeGravatar Francois Perrad2018-12-162-1/+30
* package/netsurf: add optional dependency on freetypeGravatar Francois Perrad2018-12-162-0/+39
* package/libuv: bump to version 1.24.1Gravatar Asaf Kahlon2018-12-162-2/+2
* package/augeas: bump to version 1.11.0Gravatar Jörg Krause2018-12-162-3/+3
* package/libgdiplus: bump to version 5.6Gravatar Fabrice Fontaine2018-12-164-7/+2885
* package/python-pigpio: fix upstream URL addressGravatar Grzegorz Blach2018-12-161-1/+1
* package/python-pigpio: bump to version 1.42Gravatar Grzegorz Blach2018-12-162-4/+4
* package/pigpio: bump to version 68Gravatar Grzegorz Blach2018-12-162-2/+2
* package/pcm-tools: fix build with GCC 4.8.2Gravatar Carlos Santos2018-12-161-0/+1
* package/linux-headers: aarch64_be is not supported by kernel version 3.2Gravatar Romain Naour2018-12-161-1/+1
* package/qemu: bump to version 3.1.0Gravatar Adam Duskett2018-12-162-2/+2
* package/libpagekite: new packageGravatar Arnout Vandecappelle (Essensium/Mind)2018-12-167-0/+302
* package/hostapd: bump version to 2.7Gravatar Bernd Kuhls2018-12-162-7/+3
* package/wpa_supplicant: bump version to 2.7Gravatar Bernd Kuhls2018-12-163-20/+46
* package/docker-compose: add patch to allow recent 2.x releases of python-requ...Gravatar Peter Korsgaard2018-12-161-0/+34
* package/go: security bump to version 1.11.4Gravatar Peter Korsgaard2018-12-162-2/+2
* package/{mesa3d, mesa3d-headers}: bump version to 18.3.1Gravatar James Hilliard2018-12-164-7/+54
* package/xen: security bump to version 4.11.1Gravatar Peter Korsgaard2018-12-162-2/+2
* luasql-sqlite3: bump to version 2.4.0Gravatar Francois Perrad2018-12-162-2/+2
* luaossl: bump to version 20181207Gravatar Francois Perrad2018-12-162-2/+2
* luaexpat: bump to version 1.3.3Gravatar Francois Perrad2018-12-162-3/+3
* lua-stdlib: bump to version 41.2.2Gravatar Francois Perrad2018-12-162-2/+2
* lua-lpeg-patterns: bump to version 0.5Gravatar Francois Perrad2018-12-162-2/+2
* lua-datafile: bump to version 0.6Gravatar Francois Perrad2018-12-162-2/+2
* lua-curl: bump to version 0.3.8Gravatar Francois Perrad2018-12-163-5/+5
* lua-cjson: bump to version 2.1.0.6Gravatar Francois Perrad2018-12-162-2/+3
* lsqlite3: bump to version 0.9.5Gravatar Francois Perrad2018-12-162-3/+3
* coxpcall: bump to version 1.17.0Gravatar Francois Perrad2018-12-162-2/+2
* cgilua: bump to version 5.2.1Gravatar Francois Perrad2018-12-162-2/+2
* argparse: bump to version 0.6.0Gravatar Francois Perrad2018-12-162-2/+2
* package/libgtk3: don't use pkgconf directly for host buildGravatar Thomas Petazzoni2018-12-151-2/+2
* package/mosquitto: make broker optionalGravatar Titouan Christophe2018-12-152-7/+21
* package/libssh: bump to version 0.8.5Gravatar Baruch Siach2018-12-142-3/+3
* package/eudev: fix build with kernel < 3.11Gravatar Eric Le Bihan2018-12-141-0/+35
* package/vdr-plugin-vnsiserver: fix build with pkgconf 1.5.3Gravatar Fabrice Fontaine2018-12-141-1/+2
* package/alsa-utils: fix systemd build with pkgconf 1.5.3Gravatar Fabrice Fontaine2018-12-141-0/+1
* package/linux-firmware: install all Qlogic QED binariesGravatar Joel Stanley2018-12-141-1/+1
* package/luvi: add upstream patch to fix runtime issue with CMake 3.12+Gravatar Jörg Krause2018-12-141-0/+53