aboutsummaryrefslogtreecommitdiff
path: root/package/python-coherence/Config.in
blob: 71f79f42ee90a277d2403b7b61dc7da9f15f7e37 (plain)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
config BR2_PACKAGE_PYTHON_COHERENCE
	bool "python-coherence"
	depends on BR2_PACKAGE_PYTHON
	depends on BR2_INSTALL_LIBSTDCPP # python-pyasn
	select BR2_PACKAGE_PYTHON_TWISTED
	select BR2_PACKAGE_PYTHON_ZOPE_INTERFACE
	select BR2_PACKAGE_PYTHON_PYASN
	help
	  A DLNA/UPnP Media Server and Framework for the Digital Living.

	  http://coherence-project.org/

comment "python-coherence needs a toolchain w/ C++"
	depends on BR2_PACKAGE_PYTHON
	depends on !BR2_INSTALL_LIBSTDCPP