aboutsummaryrefslogtreecommitdiff
path: root/coreutils/comm.c
Commit message (Expand)AuthorAgeFilesLines
* config: update size informationGravatar Denys Vlasenko2018-12-281-1/+1
* getopt32: remove opt_complementaryGravatar Denys Vlasenko2017-08-081-2/+1
* config: deindent all help textsGravatar Denys Vlasenko2017-07-211-2/+2
* Update menuconfig items with approximate applet sizesGravatar Denys Vlasenko2017-07-181-1/+1
* Convert all coreutils/* applets to "new style" applet definitionsGravatar Denys Vlasenko2016-11-231-0/+10
* *: remove "Options:" string from help textsGravatar Denys Vlasenko2011-06-051-1/+0
* move help text from include/usage.src.h to coreutils/*.cGravatar Pere Orga2011-03-311-0/+9
* *: make GNU licensing statement forms more regularGravatar Denys Vlasenko2010-08-161-1/+1
* comm: almost total rewrite; add testsuiteGravatar Denis Vlasenko2008-07-151-54/+41
* *: rename ATTRIBUTE_XXX to just XXX.Gravatar Denis Vlasenko2008-07-051-1/+1
* *: add -Wunused-parameter; fix resulting breakageGravatar Denis Vlasenko2008-03-171-1/+1
* add -fvisibility=hidden to CC flags, mark XXX_main functionsGravatar Denis Vlasenko2007-10-111-1/+1
* don't pass argc in getopt32, it's superfluousGravatar Denis Vlasenko2007-08-181-1/+1
* usage.c: remove reference to busybox.hGravatar Denis Vlasenko2007-05-261-1/+1
* comm: eliminate staticsGravatar Denis Vlasenko2007-04-071-44/+30
* suppress warnings about easch <applet>_main() havingGravatar Denis Vlasenko2007-02-031-0/+1
* getopt_ulflags -> getopt32.Gravatar Denis Vlasenko2006-10-031-1/+1
* Remove bb_ prefixes from xfuncs.c (and a few other places), consolidateGravatar Rob Landley2006-08-031-5/+1
* Some tests were always true. We need comm.tests...Gravatar Rob Landley2006-04-041-18/+4
* as Rob Landley pointed out, need to fix the 1 versus i typo in indexingGravatar Mike Frysinger2005-05-131-1/+1
* blah, forgot to save last time to fix whitespacingGravatar Mike Frysinger2005-05-131-1/+1
* remove duplicated code and rework algorithms to end up with smaller codeGravatar Mike Frysinger2005-05-131-40/+38
* use a bunch of if statements since it is a few bytes smaller than a switch; a...Gravatar Mike Frysinger2005-05-121-20/+16
* err, added 2 to the wrong var :) also touchup the option detection to shrink ...Gravatar Mike Frysinger2005-05-121-14/+8
* fix segfault if user only specifies 1 fileGravatar Mike Frysinger2005-05-121-1/+1
* fix whitespace/coding styleGravatar Mike Frysinger2005-05-121-27/+28
* Small comm implementatin from Rob Sullivan. Needed to build perl.Gravatar Rob Landley2005-05-111-0/+155